Strana 1 z 2

Problém po inštalácii

Napísané: So Jún 10, 2017 11:38 am
od užívateľa Radoslav Sucháň
Ahojte chalani. Konečne zas funguje fórum Letky 13. Musím povedať že mi ten dlhý čas veru chýbalo. Ale k veci. Mám prosbu o radu s viacerými problémami. Poskladal som nové PC a nainštaloval som doňho Win10. Nainštaloval som Il-2 1946, ale mal som s ním nejaké problémy, tak viem že min 2x som ho odinštaloval a znova nainštaloval. No a teraz k tým problémom. V prvom rade mi vadilo Intro, ktoré sa mi na začiatku po spustení hry spúšťalo. V adresári odkiaľ spúšťam Il-a som v conf.ini súbore skontroloval Intro, ale bolo nastavené na 0. No a to som nechápal. Až po nejakom čase som si uvedomil, že mi dobre nefunguje ani TrackIr, nejde mi približovanie hlavou. Potom ma konečne napadlo spustiť IL-a ako správca a síce mi Intro zmizlo a pohyb hlavou je už OK, ale zas mi zmizli moje nahraté kampane :) Pochopil som, že to čo mám v adresári, mám nahraté asi ako admin, a to čo skutočne spúšťam ako User ťahám odniekiaľ inakade. Otázka je odkiaľ, iný conf.ini som nikde nenašiel. Možno mi niekto poradí skôr ako preformátujem disk a preinštalujem celé PC. Budem povďačný za každú radu.

Re: Problém po inštalácii

Napísané: Ne Jún 11, 2017 6:47 am
od užívateľa Mike
No ja mam WIN 7 a Ila osobitne na inom disku ako system a vsetko zatial ok . Osobitne znamena aj fyzicky na inom disku . A hlavne mimo zlozky Program files . Adresar User je v korenovom adresari s hrou , nikde inde nieje .

Re: Problém po inštalácii

Napísané: Ne Jún 11, 2017 7:19 pm
od užívateľa Algy
Tak toto vôbec neporadím... mám Win 7 , ale čo viem, tak kedysi bolo všeobecne upozorňované na problémy zo Šturmovikon na Windows 10... , a tuším že aj Win 10 bol dosť kritizovaný, neviem, čo sa odvtedy zmenilo...

Re: Problém po inštalácii

Napísané: Ne Jún 11, 2017 7:44 pm
od užívateľa Radoslav Sucháň
Naschvál som dnes odinštaloval Il-a, vymazal registre cez CCleaner, odstránil adresár , čo mi tam ešte zostal.... Nainštaloval som Il-a, zmenil som Intro v conf. súbore na 0, a cez to všetko si to intro spúšťa ... Jediné čo som nutne musel urobiť, nedovolil mi zmenu konfiguračného súboru ako User, musel som ho otvoriť ako admin a tak to zmeniť. Stále ale nerozumiem odkiaľ si teda to nastavenie konfigurácie spúšťa.

Re: Problém po inštalácii

Napísané: Ne Jún 11, 2017 9:47 pm
od užívateľa TozziFan
A kam inštáluješ ???
Urob si priečinok (trebárz s nádzovm IL2 1946) na D a hentam doňho inštáluj.

Re: Problém po inštalácii

Napísané: Po Jún 12, 2017 7:55 am
od užívateľa Mike
Ja by som neinstaloval , ale nakopiroval funcnu kopiu , vyhneme sa tym zapisu do registra . Spustenim sa potom len zapise aplikacia a hotovo ...ja Ila iba presuvam , neinstalujem ....

Re: Problém po inštalácii

Napísané: Po Jún 12, 2017 1:01 pm
od užívateľa Radoslav Sucháň
Považujete presun Il-a na D za nutnosť? Mám totiž C-čko na flash disku a považujem ho za tichší a rýchlejší disk ako Harddisk. Práve z toho som sa chcel vytešovať aby som hry spúšťal z flash-ky.

Re: Problém po inštalácii

Napísané: Po Jún 12, 2017 2:15 pm
od užívateľa Vladis
Nieje, staci iny adresar ako Program files. ja tiez mam C-cko SSD a mam na nom vsetky IL2. napr. C:/hry/...
win10 uz nemam ..lebo mi robil problem v il2-BoS s mapovanim joy, ....ale vo win7 mi nerobi ziadny problem spustanie hry s admin alebo users. (ale samozrejme hru mam v inom adresary ako program files), jedine co som musel zvlast nastavit bol opentrack ....tam som znova si musel nastavovat zvlast pre admin a zvlast pre users.

Re: Problém po inštalácii

Napísané: Po Jún 12, 2017 3:47 pm
od užívateľa Radoslav Sucháň
Chalani, všetkým Vám ďakujem za pomoc. Nainštaloval som to do novovytvoreného adresára na C a už so mnou komunikuje. Nejde mi akurát ešte nastaviť cestu k hre na Hyperlobby. Teda cestu tam nastavím ale nenájde mi ju. Toto som už dlhšie nerobil a je možné že niekde robím chybu.

Re: Problém po inštalácii

Napísané: Ne Okt 15, 2017 10:45 am
od užívateľa erichos
Ahojte,
predpokladám, že to už máš vyriešené, ale pre ostatných, ktorí sa s tým budú trápiť chcem napísať jeden z pravdepodobne korektných spôsobov, robil som to minulý týždeň jednému známemu a prečítal som kopu fór ako na to, skúšal som rôzne spôsoby, je to radosť s widlami číslo 10 :-)

Vložil som origoš DVD (ver.4.08m), nedal som automatické spustenie, ale klikol som na spúšťací súbor pravým myšítkom a dal na spodku Vlastnosti. Tam som sa preklikol do Kompatibilita a nastavil som spúšťanie súboru v režime kompatibility ALE POZOR máte tam na výber rôzne možnosti, vyskúšal som Windows 7 a podobne, treba zvoliť Windows XP (SP2). Nefungovalo to ani v režime Windows XP (SP3). Že je lepšie to nainštalovať niekde inde ako do c:\Program Files je známa vec, pokiaľ je k dispozícii len jeden disk, tak si tam vytvorte napr. C:\Install\Ubisoft atď. Čiže hra je korektne nainštalovaná, vôbec som ju nespúšťal, rovno som celý adresár IL-2 Sturmovik 1946 vymazal a z externého HDD som presne na to isté miesto prekopíroval aktuálnu verziu 4.13.4m. Samozrejme názov koreňového adresára treba dodržať, inak bude blbnúť spúšťacia ikona z plochy. Prvé spustenie je dôležité. Takže znovu pravým myšítkom na spúšťaciu ikonu a znovu už známym postupom nastaviť režim kompatibility na WinXP(SP2), dať OK a prvé spustenie urobiť nie dvojklikom na ikonu, ale pravým myšítkom na ikonu a zvoliť Spustiť ako správca. Následné spustenia už môžte spúšťať úplne normálne ako ste boli zvyknutí z predošlých verzií Windowsu, čiže dvojklikom. Dúfam, že to niekomu pomôže.
Letu zdar.